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Learning Objectives

At the end of this session, you will be able to:

» Explain Polar Charts
» List the advantages and disadvantages of

Polar Chart. Show different styles of Polar
Chart

» Explain Radar Chart

» List the advantages, uses and show
different style of Radar Chart

> Explain the steps to create Radar Chart



Explain Rose Chart

Explain Vector Chart

List the advantages and disadvantages of
Vector Chart

Explain Combo / Combination Charts with
the help of example

Explain how to create Combination Charts
in Microsoft excel

Explain how to save a chart as a template




Polar Charts

The Polar chart is a circular graph on which
data points are displayed using the angle,
and the distance from the centre point. The
X axis is located on the boundaries of the
circle and the Y axis connects the centre of
the circle with the X axis.




Polar plots are used to display a magnitude
value in a specific direction. The polar plots

have two variants:

a full 360-degree plot a half 180-degree plot

Polar Plots (360 degrees)
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Polar Charts — Advantages

* Polar charts are most commonly used to
graph polar data, where each data point
is determined by an angle and a
distance

* Polar charts are very useful to present
data that uses a natural cycle such as
daily temperatures or annual rainfall

* Polar charts are also frequently used in
scientific and mathematic applications



Polar Charts - Disadvantages

e Polar charts cannot be combined with
any other chart type in the same chart
area.
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Radar Charts

In a polar chart, the X-axis value is used to
set the angle. The Y-axis value is plotted

along a radius, with 0 at the center of the
chart.

A slight style variation provides the "radar"
or "spider" chart, which connects its tick
marks with straight, rather than curved,
lines yielding a spider web-like appearance.



A radar chart is a graphical method of
displaying multivariate data in the form
of a two-dimensional chart of three or
more quantitative variables represented
on axes starting from the same point.



Radar Charts - Advantages

 The Radar chart is a very effective tool for
comparing multiple entities based on
different characteristics on a single chart

* Radar chart shows only the value plot,
which helps the end user in easily
contrasting a large number of entities

* It can add anchors to emphasize data
points in the value plot. The anchors can
be configured in terms of shape, size, color
and transparency



Radar Charts - Uses

* Sourcing and Purchasing
* Human Resource Management

* Portfolio Management



Styles of Plotting Radar Charts

Line Radar Chart
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~ Steps to Create Radar Charts

Average Temp Average Temp Average Temp

Bermuda Sydney Memphis
Jan 65 73 49
Feb 64 73 54
Mar 64 70 63
Apr 67 66 72
May /2 59 80
Jun 77 55 89
Jul 81 54 92
Aug 80 57 91
Sep 79 61 85
Oct 75 64 75
Nov 70 68 62

Dec 66 /0 52




1. Once the data has been collected, open Excel
and enter the data

2. Select the data and go to insert tab. On the
charts group click other charts option.
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3. Under other charts option click Radar
and select Rader with Markers then click ok
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Rose Chart

A Rose Chart is a circular graph, similar to
the Radar chart, and used primarily as a
data comparison tool.

Unlike most other chart types, the Rose
chart does not plot an X value. Rose Chart X
values are ignored for all Rose chart series.



However, even though X values are ignored,
the X axis is still used for the labels around
the chart, as well as spacing's between the
label and the chart itself. Rose chart is a
circular graph, built of "pie slices” where Y
value defines radius of the slice.




The shape of the Rose chart area (the white
area in the chart images) is determined by the
custom attribute. You can set the value of this
custom attribute to Circle which is the default,

or Polygon. The Polygon shape is shown as
follows:




Vector Chart

Vector charts are a graphic format in
which charts are presented in a more
schematic manner.



This chart/screen
presents less
information about
land and other
features, and water
depths are presented
more by color layers
than by soundings.
As you zoom in, the
information changes.




Charts and Graphs are extremely useful
in presentations, analysis and reports.
Information can be easily presented and
analyzed when data is plotted into charts
and graphs.



This chart and graph collection is in vector
format and contain many charts types like:

* Pie chart

* Bar Chart

* Circle Chart

* Line Chart etc.
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Vector Charts - Advantages

* Less electronic storage room is required

* Zooming in and out makes movement
unnoticeable and seamless

* Vector charts have a "clean" look
* Programs and apps using vector charts

often build in additional features or
layers



Vector Charts — Disadvantages

* Less information is presented

* Some specific information does not appear
on the screen

* It can be confusing
* A learning curve is needed to use a vector

hart accurately at the appropriate levels of
Zoom



Combo Charts

A combo chart is a chart that combines two
or more chart types in a single chart.

A popular example of a combo chart is a bar
and line graph.

Combo chart is also known as Combination charts.



The combination chart displays the data
using a number of bars or lines. Each
represents a particular category.

A combination of bars and lines in the same
visualization can be useful when comparing
values in different categories, since the
combination gives a clear view of which
category is higher or lower.



Series:

Series by in the combination chart is the
way to divide the data into slices.

The slices in the combination chart are
called series and can be defined as bars or
lines as well as being coloured separately.

That is, each series in the combination chart
will be represented by a line or a set of bars
in the visualization.



With combination charts, you can:

* Add a line to an existing line, vertical column,
grouped vertical column, or stacked vertical
column chart.

* Add a cumulative line to an existing line
cumulative chart.

* Add up to three columns to a vertical column
chart.

* Add up to three bars to a horizontal bar chart.



Types of
Combination
Chart

."--- - _ -h--'_
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Vertical Combination Chart:

Vertical combination charts map their
presentation onto a rectangular area using a
horizontal and vertical axis.




In a vertical combination chart, a column
of data (a category) is a series of data
points or columns along the horizontal
axis (or x-axis).

The height of the point or column along
the vertical axis (or y-axis) represents the
value of the category item.



Horizontal Combination Chart:

Horizontal combination charts map their
presentation onto a rectangular area using a
norizontal and vertical axis.
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In a horizontal combination chart, a column
of data (a category) is a series of data
points or columns along the vertical axis (or
y-axis).

The length of the point or column along the
horizontal axis (or Xx-axis) represents the
value of the category item.




Example of Column-Line Combination Chart
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Area Combination Chart

Monthly High 77°F

horthly Loww 33°F




Bar-Line Combination Chart
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Pie-Area-Column-Line-XY Combination Chart
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You can create your own combination charts with a wider

variety of combinations, by applying the Chart Type menu
command to selected series in your chart, not on the
chart as a whole.

Standard Types  Custom Tvpes |

iChart bype: Sample:

(Jy Elue Pie
4 Colored Lines

llll]'. Calumn - Area
M Columns with Depth

I_Ones
B Floating Bars

anes

Select From
i User-defined
& Built-in




On selecting this command, it works in either
of two ways:

If a series is selected in the chart, the chart
type that you choose applies only to the
selected series.

Or

If anything other than a series is selected,
the chart type that you choose applies to all
series in the chart.



Example

1. First step is to create a column chart

2. Select the second chart series and choose
Chart - Chart Type, then select line chart
type for that series

3. Select the third series and repeat this
command, but choose an area chart type.
The result is a combination chart that
shows three different chart types.



Steps to Create a Combination Chart

1. First step is to generate a data. You can also
use your own data. Here we are using a data
of "Recent Home Sales”. Enter or copy the
data into a blank excel worksheet.

Month Home Sold Average
Price
1 Jan 280 410
2 Feb 150 450
3 Mar 220 430
4 Apr 275 425
S5 May 155 410
6 Jun 255 400




2. Select the data that you wanted to plot in
the combination chart.
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3. Click on the insert tab. In the charts group,
click Line.
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4. Under 2-D Line, click Line with Makers.
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5. Following line graph will display.
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/7. To plot column on the secondary axis:

1) Select any one of the marker line (here we have
selected blue line) from the graph. Go to insert
tab and click Column.
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2) Under 2-D Column, click Clustered Column.
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3) On clicking the clustered column, you will get

the following column as well as line
combination chart.
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8. You can also change the colour or style of

the graph by selecting the graph and then
clicking on the Design tab. You can
select any one of the style.
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9. To change the size of the chart, on
the Format tab, in the Size group, select the
shape size that you want in the Shape
Height and Shape Width boxes, and then
press Enter.

Bookl - Microsoft Excel Chart Tools

Home Insert Page Layout Formulas Data Review View Design Layout Format

Chart Area - J— 2 shape Fill -

et to Match Style w! Shape Effects = ection Pane

rrent Selection Artange

r

pa (1 [ [ [ [ [ [ma [
BIBYEERGRERRR

b




10. To add, format, and position a chart title on
the chart, click the chart area, and then do
the following:
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11. To move the legend, click the legend to
select it. On the Layout tab, in
the Labels group, click Legend, and then
click the position that you want:
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12. To add vertical axis titles you have to do
the following:

1) On the Layout tab, in the Labels group,
click Axis Titles:

* Click Primary Vertical Axis Title, and
then click the title option that you
want

* Click Secondary Vertical Axis Title,
and then click the title option that you
want



2) Click each axis title, and then type the
text that you want for that title. For
our combination chart, we
typed Number of homes for the
primary vertical axis title and Average
price per home in thousands for the
secondary axis title.

3) To change the font size of the axis
titles, click each axis title, and then

click the size that you want in the Font
Size box.
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Saving the Chart as a Template

1. Click the chart that you want to save as a
template.

2. On the Design tab, in the Type group,
click Save as Template.

3. In the File name box, type a name for the
template.



Example of Line, Column and Area
Combination Charts

Excel offers a very small number of
combination charts from the Custom Charts
tab of the Chart Wizard: Column-Area and a
few Line-Column varieties.

However these are limited, with only a few
series permitted, and you have to arrange
the series in the right order on your
worksheet.



Alpha
Beta
Gamma

Delta

Epsilon

Sample data

Series A Series B

9 7
4 7
6 4
5 7
9 6

Series C




Series A

- Series B
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