
                                                                                                      
 

 
 
 
 

 
 
 
 

[Academic Script] 
Powerpoint Presentation (Part - 1) 

    Subject:                  Business Economics 

 

   Course:         B. A. (Hons.), 5th  

                                                     Semester, Undergraduate 

 

  Paper No. & Title:                 Paper – 502 

                                                      Computational Techniques    
                                                     Business Economics 

                                                           
 
  Unit No. & Title:         Unit – 1 

                                                    Use of Office Software 

     

 Lecture No. & Title:          3(Three) 

  Powerpoint Presentation 

(Part - 1) 

 
 
 
 

 

 



 

 

 

 

 
PowerPoint Presentation 

(Basic Features) 

Part I 

 

Objectives  
 

To discuss the different terminologies and basic features of Ms-PowerPoint 2007 

presentation such as: 

 Creating presentation with Auto content wizard 

 Inserting graphs, charts, WordArt objects, images, shapes, sound and video, headers and 

footers, and bullets and numbers 

 Slide transition and animation schemes  

 Slide shorter, notes page and 

 Rearranging and copying slides 

 

1.  Introduction 

 

PowerPoint includes all the features that we need to produce professional-looking 

presentations. When we create a PowerPoint presentation, it is made up of a series of slides. 

The slides contain information we want to communicate with our audience that includes text, 

pictures, charts, video, sound, and more. PowerPoint supports for preparing handouts, notes 

to use during the presentation, and outlines to provide an overview of a presentation.  

 

PowerPoint is the presentation graphics component of Microsoft Office, used to create and 

save presentations. Before we begin adding information to slides, we need to know the basics 

of working with slides. In this lesson, we will learn how to start a new presentation, insert 

new slides, modify its layout, move and copy slides, use placeholders, and save the 

presentation. 

 

2. Ms-PowerPoint Basic Tools and Features 

 

2.1 Start with a new MS PowerPoint presentation 

To start with PowerPoint presentation, 

 Click on Start →Programs →Microsoft PowerPoint 

 

A normal PowerPoint presentation contains three panes: 

 The left pane is the Tabs Pane tabs that alternate between an outline of the slide text 

and these slides displayed as thumbnails. 

 The large centre pane is the Slide Pane which displays a large view of the current 

slide  

 The pane at the bottom is the Notes Pane where we type the speakers’ notes. 



 

 
 

Right clicking on the slide in Tabs pane opens shortcut keys and from this we can operate 

the followings: 

 Insert a new slide after/before a existing slide 

 Duplicate/copy the same slide into another place  

 Delete the slides on selection 

 Publish the slide/slides after saving the file 

 Change the layouts of each slide and also  

 Format the slide backgrounds 

 

The same options we can use from Slide groups under Home tab as follows. 

 

 
 

The earlier versions of Microsoft office was AutoContent Wizard for creating a new 

PowerPoint presentation, but from 2007 onwards, we can create a presentation very easily by 

simply clicking on "New" office button at the top left hand corner of the screen. The MS 

PowerPoint templates include different themes and layouts. Templates give us a starting point 

and make it easier to complete our presentation quickly.   

 

To open a PowePoint Presentation, 



 Click on Office button →New → Blank Presentation 

 
 

2.2 Insert - The Insert menu allows inserting text, picture, tables, shapes, smart art, chart, 

header and footer, date and time, movie and sounds etc. 

 
 

2.2.1 Inserting Clip Art 

We can add clip art to any slide by going to the Illustrations Group in the Insert tab, then 

click the Clip Art button. On clicking the Clip Art option, we can add various clips, 

photographs, video and sounds from our existing files as well as from online. The Clip Art 

window appears on the right side of our screen. 

 
 Type "image name" in the search box and click Go. 

 Clicking on an image will automatically add it to the current slide. 



 

2.2.2 Inserting Shapes  

PowerPoint 2007 provides an easy way to add shapes to a presentation. The Shapes gallery 

contains over 200 shapes to choose from, including arrows, lines, stars, circles, and callouts.  

 To insert a shape into a presentation: 

 Select the Insert tab 

 Click the Shapes command from the Illustrations group to open the Shapes gallery 

 Click the shape you would like to insert 

 Click and drag on the slide to draw the shape 

 

When a shape is selected, a Drawing Tools tab will show in the ribbon. When we deselect the 

shape, the Drawing Tools tab disappears. The Drawing Tools tab allows us to format the 

shape. We can do things such as changing the outline color, applying shape effects, or 

applying predefined styles 

 

 

 



 

2.2.3 SmartArt   
SmartArt is used to create professional diagrams that include pictures and text or combinations 

of the two. An obvious use of SmartArt would be to create an organisation chart but it can be 

used for many different kinds of diagrams and even to provide some variety to slides using text 

bullet points.  

 

Insert →SmartArt →Choose a SmartArt  Graphic 

 

 
 

2.2.4 Charting and Graphing 

We can add a data chart or graph to our presentation in one or two ways: 

 When we create a new chart in PowerPoint, we edit the data for that chart in Excel, but the 

data is saved with the PowerPoint file.  

Click Insert →Chart →OK (on clicking OK will set the default chart), Office Excel 2007 opens in a 

split window and displays sample data on a worksheet. 

 

 
 

And we can replace the sample data by clicking the cells on the worksheet, and retype the 

data that we want. We can also replace the sample axis labels in Columns and the legend 

entry name in Rows.  After updating the worksheet, the chart in PowerPoint updates 

automatically with the new data in our presentation. Now we may close the Excel file the 

presentation will be as it is. 

 

 When we copy a chart from a saved Office Excel file and paste it into the presentation, the data in 

the chart is linked to that Excel file. If we want to change the data in the chart, we must make our 

changes to the linked worksheet in Office Excel and then refresh the data in our PowerPoint 



presentation. In this case, the Excel worksheet is a separate file and is not saved with the 

PowerPoint file. 

 

2.2.5 Insert Movie and sound 

 Insert movies can be done in two ways. 

1. Click Movie from File, locate the folder that contains the file, and then double-click the file that 

will be added to the current slide. 

2. Click Movie from Clip Organizer, scroll to find the clip that want in the Clip Art task pane, and 

then click it to add it to the slide. 

 
When we insert a movie/sound, we are prompted with a message asking "how do we 

want  the movie to start: automatically or when clicked". 

 
 We can add sounds from files on our computer, a network, or Microsoft Clip Organizer, record our 

own sounds to add to a presentation or use music from a CD. We can preview a sound and 

also make the sound icon  invisible during a slide show by hiding it or moving it off the slide into 

the gray area.  

 
 
We can play a sound continuously during just one slide or across many slides.  

To play a sound continuously for one slide- 

 Click the Sound icon, under Sound Tools, on the Options tab, in the Sound Options group, select 

the Loop Until Stopped check box. When we loop a sound, it plays continuously until we 

advance to the next slide. 

 
To play a sound across multiple slides- 

 Click on the Animations tab, in the Animations group, click Custom Animation. In the Custom 

Animation task pane, click the arrow to the right of the selected sound in the Custom 

Animation list, and then click Effect Options. 

 On the Effect tab, under Stop playing, click after, and then select the total number of slides on 

which the file should play. 



 
2.2.6 Creating and modifying WordArt Objects 

WordArt is a gallery of text styles that we can add to our documents to create decorative effects, 

such as shadowed or mirrored (reflected) text. In Microsoft Office PowerPoint 2007, we can also 

convert existing text into WordArt, move or position in our document, rotate, change the 

alignments and bring to front/send to back as per our requirement. For example, we can stretch a 

title, skew text, make text fit a preset shape, or apply a gradient fill.  

 

 
 

2.2.7 Managing headers footers 

PowerPoint contains many options for adding details to our presentation. Using header and 

footer tool we can insert page numbers, slide number, date and time, and footer text etc. For date 

and time, we can either select to use the current date, which is updated automatically, or set a 

fixed date. The slide number is exactly what it says, and the footer is a custom text we can type 

in. 



 
2.3 Using numbers and bullets 
Use bullets or numbers to present lots of text or a sequential process in a Microsoft PowerPoint 2007 

presentation. We can change the number that we want to start from, increase or decrease indents, and 

increase or decrease spacing between a bullet or number and its text. PowerPoint does not support 

decimal numbered lists. 

1. To change one bullet or number, place the cursor at the start of the line then select appropriate 

bullet/number. To do this click on the Home tab, in the Paragraph group, click the arrow on either 

the Bullets or Numbering button, and then click Bullets and Numbering. 

 

2. To create an indented (subordinate) list within a list, place the cursor at the start of the line that 

we want to indent, and then on the Home tab, in the Paragraph group, click Increase List Level. 

  



 To move text back to a less indented level in the list, place the cursor at the start of the line, and 

then on the Home tab, in the Paragraph group, click Decrease List Level. 

 To increase or decrease the space between a bullet or number and the text in a line, place the 

cursor at the start of the line of text. To view the ruler, on the View tab, in the Show group, 

click the Ruler check box. On the ruler, click the hanging indent (as shown in diagram below) 

and drag to space the text from the bullet or number. 

 

2.4 Design - This tool allows changing the slide backgrounds and customizing the theme 

colours and giving effects to each slide in the presentation.  

 

 
2.5 Animation - The Animation tools helps to make a Microsoft PowerPoint presentation 

more dynamic, and the information more memorable. We can apply transitions to the slides and 

animation effects to text, pictures and SmartArts by selecting them. The most common types of 

animation effects include entrances and exits. We can also add sound to increase the intensity of 

our animation effects. 

 
 Slide Transitions - Properly used, slide transitions can make the presentations clearer and more 

interesting and where appropriate, more fun. Badly used, the effect of slide transitions can be 

closer to irritating or even disgusting. It can be applied to selected slides or all slides. If we want to 

apply different transition effects to different groups of slides, we might want to choose ‘Slide 

Sorter’ view from the Presentation Views group of the View ribbon. We can also change the 

transition speed as slow, medium and fast. 

 

 Custom Animation - Animations can be applied to every object on a slide – including titles and 

other text boxes. Many objects can even have animation applied to different components, for 

example each shape in a SmartArt graphic, each paragraph in a text box and each column in a chart.  

Animations can be applied to three separate ‘events’ for each object: 

 Entrance – how the object arrives on the slide 



 Emphasis – an effect to focus attention on an object while it is visible 

 Exit – how the object disappears from the slide 

 

To apply an animation effect, choose the object or objects to be animated, and then click on 

Custom Animation under the Animation tab and then choose Animation effects/schemes from 

custom animation toolbar. 

 

 
 

2.6 Slide Sorter  

The Slide Sorter view shows a miniature of each slide in presentation. We can drag slides around 

on the screen to reposition them in this view. We can also select and copy multiple slides to use 

them in other presentations. 

 
 

2.7 Notes Page 

The Notes view make speaker's notes. Each page corresponds to a slide in the presentation and 

includes a reduce image of the slide. We can draw and type in Notes view the way we can in 

Slide View. The changes, additions, and deletions that we make on a notes page apply only to 

that notes page and to the note text in Normal view. 

 



 
 

2.8 Rearranging and Copying Slides 

We can easily rearrange the slides in a large PowerPoint file according to our requirement, copy 

a slide or multiple slides from one place to other or we can simply drag the slides and rearrange 

it as when needed   

Summary 

In presentation basics, we have discussed different Microsoft PowerPoint tools and features such 

as insert shapes and smart arts, WordArt, bullet and numbers header and footers, custom 

animations using transition and slide effects, slide shorter view, notes view and rearranging and 

copying slides. 

 

 

 


