
Word Processing 
PART I 

 

Objectives 

To discuss about the basics of word processing: various terminologies and basic features of Microsoft 

Word software. 

 

1. Introduction  

A word processor is a software package that helps us to enter text and manipulates words and phrases. 

It enables us to create a document, reports newsletters, brochures and store it electronically on a disk 

for further use, modifies it by entering commands and characters from the keyboard, and prints it on a 

printer as when we desire. Thus, documents created on a word processor can be made accurate, giving 

better look, and printed in very short time.  

 

Many other word processing applications exist, including Microsoft Word, WordPerfect, Leap and open 

source applications such as OpenOffice.org Writer, LibreOffice Writer, AbiWord, KWord and LyX. Web-

based word processors such as Office Web Apps or Google Docs are a relatively new category. Microsoft 

Word is the most widely used word processing software. 

 

2. Why word processor? 

Word processor can be used for printing letters, preparing mailing list, creating documents and reports. 

The speed of the operations is much faster than simple type writer. Number of pages added easily and 

margins can be properly set up in it. One can emphasize the selected words by printing them in 

boldface, italics or in bold italics.  

 

A word processer can store very long letters in computer hard disc. In addition a word processor can be 

used to send the same letter to several different addresses using the mail-merge facility or using 

electronic mail facility on the internet. 

 

3. Starting with Microsoft Word  

MS Word is a word processor from Microsoft and a computer program that enable us to create a 

document, edit, format, print and also save it for future use. Please see the picture below for a visual 

image of parts of an active window: 

 



 
 

3.1 Title Bar – At the top of an open window is the Title bar. When the document is saved, the 

name of the document is displayed on the title bar. On the right edge of the Title bar, the Minimize, 

Restore/Maximize and Close buttons are placed. Double clicking the Title bar of a minimized/maximized 

window restores a window. 

 

3.2 Menu Bar – Menu bar is located just below the Title bar. It contains all the commands used in 

word such as File, Edit, View, Insert, Format, Tools, Table, Window, Help, Adobe PDF. When clicking on 

one main menu with the mouse, all the sub menus will open, displaying all the commands available 

under this menu. These commands have further sub commands. Many commands also have a keyboard 

shortcuts specified against their names. 

 

3.3 Standard Toolbar - Toolbars are very helpful and convenient in quickly executing commands 

without having to go through menus. The standard toolbar contains icons for basic functions like 

opening files, saving files, printing files, cut, copy, paste etc. 

 

3.4 Formatting Toolbar - This contains icons for changing the look of written text (called 

“formatting” in computer jargon); for example, there are icons for hanging fonts, styles, font sizes, text 

alignment etc.  

 

3.5 Ruler - The Ruler is used to change to margins and indents, and helps to create document as per 

dimensions required. 

 

3.6 Scroll Bar – Allows to go up and down, right and left in the document mainly by two ways: using 

the horizontal and vertical scroll bars with the help of the mouse; Or using the keyboard to press PgUp, 

PgDn, Home, End and arrow keys. 

 



3.7 Status Bar - Also called the Status Area, this is the normally the last line on the screen. This gives 

information about Current Page, Section Number, Current/Total pages in the document, Current Cursor 

Position (where the cursor is presently located), Current Line Number, Current Column Number etc. 

 

3.8 Cursor - Also called the Insertion Pointer, this denotes the place where text, graphics or any 

other item would be placed when typing, overwriting or inserting them.  

 

 

4.  Word Processing Terminologies 

 

4.1 Word Wrap - A word processor automatically move the text to the next line when type beyond 

the right margin. This is known as word wrap. Unlike a type writer, there is no need to keep watch on 

the end of each line.  In Microsoft Excel and other spreadsheet programs, word wrap is more commonly 

referred to as Wrap Text. Microsoft Office Word enables to wrap text easily around pictures, shapes, 

and tables with any position or style that we want. 

 

4.2 Editing Text - On a type writer if we miss a word or a line, we need to type the whole letter 

again but using the word processor, new words, new sentences or even paragraphs can be easily 

inserted anywhere in the text typed earlier. The new text will get adjusted automatically. Similarly, we 

can delete any portion of the text and the remaining part of the matter will get adjusted automatically.  

 

4.3 Select, Copy and Paste - A selection is a group of words that are put together. A word processor 

can perform various operations such as copying, moving and deleting. Using command Ctrl+A, text can 

be easily moved or copied from one place to another in the same document or to another document. 

This saves the effort of retyping the text. 

 

4.4 Find and Replace - A word processor can conduct a search for any specified word or a character 

in a document and replace it with another word as desired. For example, suppose we have written 

KOMPUTER in a document and we wish to replace it the correct word with COMPUTER then we can use 

Find and Replace feature in a word processor to do the same. 

 

4.5 Spelling and Grammar - A utility that allows checking the spelling of words. The inbuilt 

dictionary in a word processor checks every word in the document. If the word in the document does 

not match with the word in the dictionary, it means that either word is misspelled or that the word is 

correctly spelled but not located in the dictionary. 

 

4.6 Thesaurus - A built-in thesaurus that allow searching for synonyms without leaving the word 

processor. Right clicking on the particular word displays number of synonymous words in Microsoft 

word document. 

 



4.7 Character Style and Sizes - A word processor can easily change the type and size of the 

character in a document. We can use bigger and bold letters for main heading. Italic characters can be 

used emphasize a word.  

 

4.8 Headers, Footers, and Page Numbering - The word processor allows us to specify customized 

headers and footers at the top and bottom of every page. It automatically keeps track of page numbers 

so that the correct number appears on each page. 

 

4.9 Margin and Columns - The left and right margins are the distances between the text, and left 

and right edges of the paper. It is normally one inch but one can adjust it easily.  Columns are a good 

way to separate sections of a document on one page. We can create columns that span a single page or 

the entire document. For example, while creating a newsletter or bulletin, columns can be used to give 

the document a more professional look.  

 

5. Other Basic features of Ms-Word 

 

5.1 Page Setup  

Microsoft Word offers several page margin options. We can use the default page margins or we can 

specify our own. When we click the margin type the entire document automatically changes to the 

margin type that we have selected  We can also add pages, section or column breaks to the document, 

split text into two or more columns 

 
 

 

 

 

 



5.2 Adjust Indent and Spacing 

Indentation determines the distance of the paragraph from either the left or the right margin Within the 

margins, we can increase or decrease the indentation of a paragraph or group of paragraphs The 

alignment of the text, typed within the given margins can be left, right, centre or even justified and the 

spacing between line can be adjusted either by single space, exactly, doubles, at least or multiple spaces 

We can also set space before and after the paragraphs. 

 

 
 

5.3 Tab setting  

While setting tabs in a document saves us from pressing the space bar many times for moving the cursor 

to the specified position. Tabs are set to distribute text evenly between the left and right margins. 

Word’s default tabs are set every half-inch. 

 
 

5.4 Bullets and Numbering 

We can quickly add bullets or numbers to existing lines of text, or Word can automatically create lists as 

we type. By default, if we start a paragraph with an asterisk or a number, Word recognizes that and 

starts a bulleted or numbered list.   

 



 
 

5.5 Drawing tool box/ Graphics 

To reduce clutter, some tabs appear only when needed. For example, the Drawing Tools tab appears 

only when we select a shape, line, or other drawing object.  

 



  
 
On clicking the New Drawing Canvas, the a new Format Ribbon will be added  with the existing and we 
get more option for drawing  tools and graphics. 
 

 
 

5.6 Border, Shading and Color 

We can easily apply border to pages, an objects, tables and paragraphs on selecting, from Border 

list-box, in the Paragraph group under Home Tab. 



 
 

For more setting of Borders, and shading text or paragraphs, go to Borders and Shading 

dialog box and choose style, color and width. The same dialog box can be found under Page 

Layout ribbon. 

 

 



 

 

5.7 Quick Text Changes in Word 

The Quick Parts will save time on typing. The Quick Parts is used to store the repeated words or 

paragraphs in its gallery. 

 Select the text that we want to create as a new style. 

 For example, perhaps we want text that references certain aspects of our business to always 

appear as bold and red in our document. 

 In the Home Tab that appears above our selection, click Bold and Red to format the text. 

 Right-click the selection, point to Styles on the shortcut menu, and then click Save Selection as a 

New Quick Style. 

 Give the style a name — for example, business — and then click OK. 

 The business style that we created appears in the Quick Styles gallery with the name we gave it. 

Now we are ready to use the same style whenever we want in the document. 

 
 

5.8  Smart Art 

Attractive, easy to use, pre-created charts and diagrams come in handy and save time when we want to 

add some visual interest to a document, as an alternative to a table. Click on Insert, in the Illustration 

groups, select Smart Art. 



 
 

5.9  WordArt 

WordArt is decorative text that we can add to a document. We can make changes to WordArt, such as 

the font size and the text color, by using the drawing tools options available automatically after we 

insert or select the WordArt in a document. 

 

On the Insert tab, in the Text group, click WordArt 

 

 
 



To make changes to WordArt 

 Click anywhere in the WordArt text that we want to change. 

 Under Drawing Tools, on the Format tab, click any option. 

 

For example, we can change the direction of the WordArt text by clicking Text Direction in 

the Text group and choosing a new direction for the text. 

 

 
 

5.10 Watermark 

A watermark can be a way of letting the reader knows that the document is confidential, especially 

when we are circulating a draft of a document, or sharing something private with a work colleague. We 

can add a large grey watermark saying “DRAFT”, “CONFIDENTIAL” or “URGENT” in two clicks.  

Watermarks are most useful for printed documents because they aren’t displayed in the Web Layout 

view. To add a watermark, follow these steps: 

 

 Click the Watermark button on the Page Layout tab. The Watermark gallery appears. Click one 

of the watermarks to insert it or select Custom Watermark from the bottom of the gallery. 

 

 
 On clicking custom watermark, the Printed Watermark dialog box appears. We can select a 

picture to be used for the watermark by selecting the Picture Watermark option and then using 

the Select Picture button to find the image we want to use. For most images, we want to leave 

the Washout option selected, which makes the text on top of the image easier to read. 



 

 
 
 

 To select text for the custom watermark, select the Text Watermark option in the Printed 

Watermark dialog box. Then use the controls to select the language and the text to be used. 

Click OK. We can format the text by using the remaining controls, including deciding whether 

the text should be diagonal or horizontal. 

 To remove a watermark from the document, select the Remove Watermark command from the 

bottom of the Watermark gallery. Without fanfare or even a goodbye, the watermark 

disappears. 

 

 

5.11 Select similar formatting 

The Editing section, at the far right of the Home tab, includes the handy option to “Select all text with 

similar formatting” This lets us easily highlight all our ad hoc headings, captions and so forth at once and 

tweak their appearance in a single swoop – or apply a style for easier management in the future 

 
 

 



 

5.12 Insertion of Bookmarks 

A bookmark identifies a specific word, section, or location in a word document that we can  name and 

identify for future reference. For example, we might create a bookmark to identify text that we want to 

revise at a later time.  

 Select the text or item to which we want to assign a bookmark. 

 In the Insert Menu click the bookmark. 

 In the Bookmark dialog box, under Bookmark name, type or select a name and add it. 

 

 
 

5.13 Go to  

Go to command allows us to move the insertion point to any page in the word document. To take 

advantage of this feature, follow these steps: 

 Under the Home tab, in the editing group, move the mouse over the Find command and we will 

find the Go to command. 

 
 

 Suppose we edit the exact word or paragraph that we have earlier bookmarked, click on the Go 

To command and select appropriate bookmark. We will reach exact word or paragraph for 

changing/editing. 

 



 
 

5.14 Securing Files with Password 

 

In the Microsoft Office system, we can use passwords to help prevent other people from opening or 

modifying our documents, workbooks, and presentations.  

 Click the Microsoft Office Button , point to Prepare, and then click Encrypt Document. 

 

 
 

 In the Encrypt Document dialog box, in the Password box, type a password, and then click OK. 

 In the Confirm Password dialog box, in the Re-enter password box, type the password again, 

and then click OK. 

 



  

5.15 Save as PDF 

Using this option, we can save the current document as a PDF directly from Word with no additional 

software required 

 
 

5.16 Adding Text Effects using Font 

With the help of Font tool, we can change the looks of texts by changing the fonts, its style and size, also 

fill color and adding effects, such as shadows, outline, or caps etc. 

 

   
 

  

 
 

 

 

 



 
6. Short keys for Handing MS Word Document 

Open a file      CTRL+O 

New file      CTRL+N 

Close a file      CTRL+W 

Save As      F12 

Save       CTRL+S or SHIFT+F12 

Print Preview      CTRL+F2 

Print       CTRL+P 

Show/Hide paragraph symbols    CTRL+* 

Spelling and grammar     F7 

Help       F1 

Find       CTRL+F 

Replace      CTRL+H 

Go To       CTRL+G 

Select all - entire document    CTRL+A 

Select from cursor to beginning of line   SHIFT+Home 

Select from cursor to end of line   SHIFT+END 

Go to beginning of document    CTRL+Home 

Go to end of document     CTRL+End 

Cut       CTRL+X 

Copy       CTRL+C 

Paste       CTRL+V 

Undo       CTRL+Z 

Redo       CTRL+Y 

Left alignment      CTRL+L 

Center alignment     CTRL+E 

Right alignment     CTRL+R 

Justified      CTRL+J 

Bold       CTRL+B 

Italics       CTRL+I 

Underline     CTRL+U 

Change case      SHIFT+F3 

Go to previous document   SHIFT+Tab 

 

Summary 

In this chapter we have discussed different word processing terminologies and features of Microsoft 

word such as book mark, go to command, securing files with password, bullets and numbering, drawing 

tool box/ graphics, border, shading and color, adding text effects using font, quick text changes in word, 

watermark, tab setting, page setup, adjust indent and spacing, smartArt, save as PDF, select similar 

formatting and wordArt. 


